Campus App: Calendar Feed Integrations
Incident Report for Ready Education
Resolved
While we will continue to monitor the production change we consider this incident resolved.
Posted Jan 26, 2023 - 11:48 EST
Monitoring
We have implemented a fix in production for this issue and are monitoring the processing of iCal feeds.
Posted Jan 26, 2023 - 11:30 EST
Identified
We've identified that the issue is a change in the way timezones are being represented by some systems that export iCal feeds. Our team is currently working on implementing support for this change in timezone definition and behaviors and creating test plans to handle this new variation. We will update this message as we identify the timeframe for release to production.
Posted Jan 25, 2023 - 08:15 EST
Investigating
We are currently experiencing issues with some calendar feed integrations. Some events may display in the wrong timezone and some feeds are failing to synchronize. Our teams are researching the root cause of these issues as a high priority.
Posted Jan 24, 2023 - 12:55 EST
This incident affected: Campus App (Campus Cloud (US), Campus Cloud API Platform (US), Campus Cloud (CA), Campus Cloud API Platform (CA)).