Campus App: Duplicate Notifications
Incident Report for Ready Education
Resolved
This issue has been resolved. Notifications related to new activity in your channels going forward should be delivered as expected.
Posted Jun 02, 2023 - 15:06 EDT
Monitoring
We are aware of an issue where some customers are receiving duplicate notifications related to the same channel post. We identified the root cause and have released a fix. If you are seeing duplicated or delayed notifications in your Campus App, this should be resolved over the next few hours.
Posted Jun 01, 2023 - 15:51 EDT