Campus Cloud for the Canadian environment is currently inaccessible.

Incident Report for Ready Education

Resolved

This incident has been resolved.
Posted Aug 21, 2023 - 08:05 EDT

Monitoring

The upgrade is complete and access to campuscloud.ca should be restored. We will continue to monitor the environment.
Posted Aug 21, 2023 - 06:04 EDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 21, 2023 - 06:01 EDT

Update

Our estimates is that access to the site will be restored in approximately 30 minutes.
Posted Aug 21, 2023 - 06:00 EDT

Identified

Campus Cloud on our Canadian environment (campuscloud.ca) is being upgraded to address a memory issue. Users are not able to log into campuscloud.ca at this time. This message will be updated once access to the site is restored.
Posted Aug 21, 2023 - 05:59 EDT