Users are not receiving emails for Campus Cloud invite nor Campus Cloud reset Password in the Canadian environment

Incident Report for Ready Education

Resolved

This incident has been resolved.
Posted Aug 23, 2023 - 17:33 EDT

Update

We are continuing to monitor for any further issues.
Posted Aug 23, 2023 - 17:33 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2023 - 17:20 EDT

Identified

The issue has been identified and fix is being implemented.
Posted Aug 23, 2023 - 16:31 EDT

Investigating

We are aware that users in Canadian environment are not receiving emails for Campus Cloud invite nor Campus Cloud reset Password. We are working to resolve this immediately.
Posted Aug 23, 2023 - 16:19 EDT