Integrated RSS Announcements Notifications Delayed For Some Users
Incident Report for Ready Education
Resolved
The fix we deployed has resolved this issue. Announcements created from an external feed should now be generating notifications as expected.
Posted Mar 20, 2023 - 10:55 EDT
Identified
We identified a timing issue that may be causing the delay of notifications generated by an external feed. We are testing the proposed fix now, and will confirm when the issue is resolved.
Posted Mar 16, 2023 - 09:50 EDT
Update
Notifications generated by a RSS feed are being sent to users but may be delayed.
Posted Feb 23, 2023 - 13:22 EST
Investigating
We're investigating an issue where announcements from RSS feeds are not generating notifications for some users.
Posted Feb 16, 2023 - 17:01 EST