Mobile app login issues with LDAP Authentication in US region

Incident Report for Ready Education

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 15:19 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2025 - 13:42 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 27, 2025 - 12:51 EDT

Investigating

Some students are experiencing login issues when accessing the Mobile App. This issue specifically affects users with LDAP authentication in the US region.

Our team is actively investigating the issue and working on a resolution. We will provide updates as we gather more information.
Posted Mar 26, 2025 - 19:56 EDT