Campus Cloud and Campus App are experiencing an outage

Incident Report for Ready Education

Resolved

The platform remains stable. This incident has been marked as "resolved."
Posted Jan 15, 2025 - 15:14 EST

Monitoring

We have identified the root cause and have resolved the issue. Campus App and Campus Cloud are both accessible and services have resumed normal operation. We will continue to monitor the platform.
Posted Jan 15, 2025 - 13:05 EST

Investigating

The API's for Campus Cloud and Campus App are not currently accessible. We are actively working to restore access to information on these platforms.
Posted Jan 15, 2025 - 12:22 EST