Search results are currently not returning content created within the past 4 weeks
Incident Report for Ready Education
Resolved
Searching is working as expected. The issue affecting users' ability to add members to channels is also resolved.
Posted Feb 12, 2024 - 06:55 EST
Monitoring
A fix has been implemented and search results should be returned as expected.
There is one additional issue that affects searching for recently-created Services to add as members to a channel in Community. We are currently investigating that as a separate issue, and will include an update about it here when available.
Posted Feb 09, 2024 - 11:55 EST
Investigating
There is a known issue affecting search capabilities on both Campus Cloud and Campus App. Content created more recently (going back approximately 4 weeks) is not displaying in the search results, and in some cases, this means it cannot be selected. We recognize that this compromises your ability to do many actions, such as add members to a channel, find posts by specific users, quickly filter down a long list of select options, and more. We will update this page once a fix has been implemented.
Posted Feb 08, 2024 - 12:14 EST