Notifications sent to groups of users are currently experiencing a disruption.
Incident Report for Ready Education
Resolved
We have confirmed that notifications are working as expected, and the platform's overall performance is restored, showing load times within a normal range. This issue is now resolved.
Posted Jan 17, 2024 - 10:23 EST
Update
Campus Cloud and Campus App are both experiencing degraded performance as the system's jobs resume running. We anticipate slow load times for the next 2 hours. We apologize for the inconvenience and are actively working to mitigate the issue.
Posted Jan 17, 2024 - 09:41 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 17, 2024 - 09:29 EST
Monitoring
The resolution is in place, and we have confirmed that user notifications are now being generated as expected. We will continue to monitor this situation.
Posted Jan 17, 2024 - 08:06 EST
Update
We are currently running a script that will resolve the issue and allow user-specific notifications to resume being generated and delivered. We anticipate this script will complete at approximately 8:30am EST. We will update you once we confirm notifications are operational.
Posted Jan 17, 2024 - 07:39 EST
Identified
We are investigating an issue that affects notifications targeting a user or set of users. This includes notifications related to new activity in a channel, form reminders, and announcements sent to groups of users. At this time, these are not generating push notifications, nor in-app notifications. We have identified the issue and are working towards a resolution.

NOTE: This does NOT affect announcements sent to "Everyone" (which includes all "emergency" level announcements). These are being delivered immediately, as expected.
Posted Jan 16, 2024 - 13:35 EST