Push notifications to iOS devices are not functioning in the Canada environment.

Incident Report for Ready Education

Resolved

This incident has been resolved.
Posted May 24, 2024 - 14:50 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 24, 2024 - 07:56 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 23, 2024 - 14:44 EDT

Investigating

We identified an issue affecting push notifications to iOS devices in the Canada environment. Users in this region are currently unable to receive any push notifications on their iOS devices. Our team has identified the root cause of the issue and is actively working on implementing a fix.
Posted May 23, 2024 - 14:44 EDT