Keyword Alerts and assigned Team Members
Incident Report for Ready Education
Resolved
This incident has been resolved.
Posted Jun 20, 2023 - 08:18 EDT
Monitoring
A fix has been implemented, and all Keyword Alert data have been restored. You should now be able to assign Team Members to your Keyword Alerts, and assignees set previously should correctly display. We identified the root cause and have taken measures to address this issue going forward.
Posted Jun 19, 2023 - 05:52 EDT
Investigating
We are aware of an issue where Team Members you assign to a Keyword Alert are not getting saved. It may appear that Team Members you already added to your Keyword Alerts are no longer present. We are working to resolve this issue and ensure that your Keyword Alert data are available. We will update this status page as soon as the fix has been released.
Posted Jun 16, 2023 - 16:14 EDT