Uploading images is failing intermittently in Forms, Resources, Workflows, and some Tiles
Incident Report for Ready Education
Resolved
The issue affecting image uploads is resolved. All files of supported type and size should now be accepted when embedding or uploading images within Campus Cloud.

There is one exception at this time: the thumbnail image for a "custom list" item when creating a tile. This is currently not accepting images larger than 300KB, but we are increasing this to 5MB to be consistent with other areas of the platform.
Posted Nov 02, 2023 - 13:35 EDT
Update
We are preparing a fix to resolve this issue, and plan to release it imminently.
Posted Nov 02, 2023 - 09:05 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 02, 2023 - 08:53 EDT
Investigating
We are aware of an intermittent issue where embedding an image using the rich-text editor results in an error. This impacts Forms, Resources, and Posts made from the Workflow feature in Campus Cloud. This is also affecting the ability to upload certain images to a tile. This may appear as a generic "something went wrong" error message. We are investigating the cause and will update this page with information soon.
Posted Nov 01, 2023 - 15:40 EDT