Database upgrade may result in temporary delay for receiving notifications
Incident Report for Ready Education
Resolved
This incident has been resolved.
Posted Aug 21, 2023 - 13:37 EDT
Monitoring
Campus App functionality should be restored. We will continue to monitor notification delivery.
Posted Aug 21, 2023 - 11:13 EDT
Update
We are aware that content in Campus App is not loading at the moment. We are taking steps to resolve this immediately.
Posted Aug 21, 2023 - 10:03 EDT
Identified
We are in the process of upgrading our database to support increased usage. Please note that notifications and push messages may be delayed until this upgrade is complete. No data will be lost in the process. Emergency notifications are not affected. We will update the Status Page once notification delivery resumes as expected.
Posted Aug 21, 2023 - 09:11 EDT