Known Issue: Message Inbox is not updating to reflect new direct messages
Incident Report for Ready Education
Resolved
We have identified the root cause of the issue and fixed it. All the impacted functionalities should be back to normal.
Posted Jan 26, 2024 - 11:18 EST
Investigating
We are currently investigating an issue affecting Campus App's "Messages" inbox, which is found in the menu of the "Community" area. The list is not updating to show new messages sent between users within the app. The messages are successfully sent, but they can be viewed only by clicking on an existing conversation, or locating the recipient's profile, and viewing your message history with them. This is also affecting notifications related to new messages, as well as notifications for new friend requests. We will update this page once a cause has been identified.
Posted Jan 25, 2024 - 12:21 EST