Notifications may be delayed for channels with large numbers of members
Incident Report for Ready Education
Resolved
The upgrade to our system is complete. All notifications related to new posts and comments are being delivered to all recipients in a timely manner.
Posted Aug 15, 2023 - 12:40 EDT
Monitoring
Today we rolled out a new, more optimized system for generating Notifications, and in the course of deploying the upgrade, we observed that a small percentage of schools' Campus Apps are not receiving Notifications related to new posts and comments in channels with tens of thousands of members. We deployed a change to the infrastructure that should address the issue, and we are currently monitoring the results.
Posted Aug 14, 2023 - 16:53 EDT