Searching is temporarily unavailable
Incident Report for Ready Education
Resolved
Search functionality should be fully restored at this time.
Posted Jun 22, 2023 - 11:32 EDT
Identified
We are currently rebuilding our search index, which is used by both Campus App and Campus Cloud. This is estimated to be completed by 8 a.m. PST / 11 a.m. EST. Until that time, search results may not appear as expected. We will update this page when search functionality is fully restored.
Posted Jun 22, 2023 - 09:58 EDT