Campus Cloud and Campus App for the US environment are experiencing slow response intermittently
Incident Report for Ready Education
Resolved
This incident has been resolved.
Posted Oct 13, 2023 - 08:01 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 12, 2023 - 13:36 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2023 - 09:25 EDT
Investigating
Since Monday, October 9, there has been intermittent slow response with the Campus Cloud and Campus App (in the US environment only). You may notice slow load times, and notifications not getting marked as "read" in Campus App. The root cause has been identified and we are actively working on a resolution.
Posted Oct 12, 2023 - 09:24 EDT