Users are unable to log in to Campus App via SSO for the first time in US region

Incident Report for Ready Education

Resolved

All services are now fully operational, and users should be able to log in via SSO without issues.
Posted Feb 20, 2025 - 14:55 EST

Investigating

We are currently investigating an issue affecting first-time SSO logins to Campus App in US region. We will provide an update as early as possible or when more information becomes available.
Posted Feb 20, 2025 - 10:07 EST